WordPress Security Plugin

This plugin will auto detect brute force attempts against wp-login.php and ban the IP. After a number of failed attempts that you provide within setup.  The IP will be blocked  from your wordpress site forever. Very simple to install. Protect your wordpress site today with the HostDeny WordPress Security Plugin.  We will be adding more features in the future.  So check back from time to time for version updates.

** You must have root on your server in order to use this plugin. **

Download v1.0.0